Sucherforum

Sondengehen => Detektoren & Technik => Thema gestartet von: historia-invenire am 07. Juli 2019, 14:13:12 pm



Titel: XP DEUS erkennt keine Bodenmineralisierung
Beitrag von: historia-invenire am 07. Juli 2019, 14:13:12 pm
Servus und HIIIIILFEEEEE  :friede:
Ich bin verzweifelt. Seit einigen Jahren laufe ich jetzt schon mit dem DEUS aber folgendes Problem hatte ich bisher nicht annähernd.
Nachdem ich heute ein wahres Traumfeld gefunden habe wollte ich den Bodenabgleich machen und loslegen.
Da begannen die Probleme:
Ein Bodenabgleich war nicht möglich. Als Bodenmineralisierung wurde mir immer der Wert 90 angegeben. Kein auf, kein ab. nix. Immer der GB Fehler.
Auch beim Schwenken hat sich am Wert nix geändert. Eine 5Ct Münze hat er auf 10cm nicht erkannt.

Ich also total genervt Heim gefahren und mit den Updates gespielt. Von 5.2 auf 5.21. Von 5.21 auf 4.0 und 2.0. Dann wieder auf die 5.21.
Jedesmal das gleiche Problem.
Auch der kleine "klopfer" an die Spule blieb ohne Erfolg.  :nixweiss:

Ich könnte  :heul:

Kann mir jemand helfen?

PS: Ich laufe mit der 28er Standardspule



Titel: Re:XP DEUS erkennt keine Bodenmineralisierung
Beitrag von: historia-invenire am 08. Juli 2019, 17:15:27 pm
Würde sich ein Deus Eigentümer bereiterklären meine Spule mit seiner Fernbedienung zu testen?

Versandkosten würde ich natürlich übernehmen und ein Trinkgeld ist auch drin.


Titel: Re:XP DEUS erkennt keine Bodenmineralisierung
Beitrag von: Nanoflitter am 08. Juli 2019, 20:23:07 pm
Hast du mal den Spulenschutz abgemacht und innen gereinigt?
Manchmal ist ein Fremdkörper aus Metall drinnen. Grundsätzlich könnte ich die Spule mal testen, aber für die Versandkosten kannst das Ding auch zum Händler schicken. Mehr kann der auch nicht rausfinden, geht, geht nicht. Gruss..


Titel: Re:XP DEUS erkennt keine Bodenmineralisierung
Beitrag von: historia-invenire am 09. Juli 2019, 05:48:24 am
Danke Nano für Dein Angebot. Mit den Versandkosten hast Du natürlich recht.
Mein Equipment reinige ich nach fast jedem Sondengang.
Ich prüfe die Spule aber nochmal auf Fremdteile


Titel: Re:XP DEUS erkennt keine Bodenmineralisierung
Beitrag von: Nanoflitter am 09. Juli 2019, 07:24:23 am
Du weisst, das die Deus Spulen einen Schutz haben, der abzumachen geht? Ich hab das auch nicht gleich gesehen. So kann man sich auch von unten mal ansehen, ob irgendwelche Risse im Verguss vorliegen. Gruss..


Titel: Re:XP DEUS erkennt keine Bodenmineralisierung
Beitrag von: historia-invenire am 09. Juli 2019, 17:17:54 pm
Jup, das weiß ich natürlich.
Zum reinigen nehme ich den Schutz immer ab und kommt erst nach den trocknen wieder drauf.
Lagerung im Deus Koffer.
Habs auch gerade nochmal ohne Schutz versucht. Gleiches Ergebnis.
Der Verguss sieht gut aus.


Titel: Re:XP DEUS erkennt keine Bodenmineralisierung
Beitrag von: Nanoflitter am 09. Juli 2019, 17:39:28 pm
Na dann ist das Teil reif fürn Händler  :heul:  Viel Glück, vielleicht noch Kulanz. Gruss..


Titel: Re:XP DEUS erkennt keine Bodenmineralisierung
Beitrag von: der finder am 09. Juli 2019, 19:32:22 pm
Moin,

wie ist denn der Bodenfilter im Expert (bei Reaktionszeit) eingestellt, bei 0 oder -1 geht die Anzeige nicht.

gruß der finder


Titel: Re:XP DEUS erkennt keine Bodenmineralisierung
Beitrag von: historia-invenire am 13. Juli 2019, 07:14:53 am
UPDATE: Nachdem ich alle möglichen Varianten durchprobiert habe (herzlichen Dank für eure Tipps) die jedoch alle ohne Erfolg waren habe ich den DEUS nun eingeschickt.
Glücklicherw habe ich die Originalrechnung damals dazubekommen.
An die 5Jahres Garantie habe ich überhaupt nicht gedacht.
Nachdem ich mit Jochen Reifenrath Kontakt aufgenommen habe ist der Detektor nun unterwegs zu ihm.
Leider ist der Reparaturservice aber noch eine Woche geschlossen.


Titel: Re:XP DEUS erkennt keine Bodenmineralisierung
Beitrag von: historia-invenire am 29. Juli 2019, 17:55:50 pm
Update 2.0
Der Deus ist wieder bei Papa  :d1:
Letzte Woche habe ich mit dem Reparaturservice telefoniert und mir wurde gesagt, dass die Spule wirklich einen Fehler hat. Neben dem Problem mit dem Bodenabgleich kam dann noch dazu, dass die Spule NE-Metalle und Eisen vertauscht hat.
Das war allen ein Rätsel.  :schaf:
Jedenfalls habe ich eine komplett neue Spule bekommen.
Den Service kann ich nur empfehlen.   :year:



Titel: Re:XP DEUS erkennt keine Bodenmineralisierung
Beitrag von: Nanoflitter am 29. Juli 2019, 18:52:50 pm
 :super: :prost:


Titel: Re:XP DEUS erkennt keine Bodenmineralisierung
Beitrag von: solaire am 25. September 2019, 16:41:14 pm
Hallo historia-invenire,
prima, dass alles wieder bei dir läuft  :super:
ich hatte genau das gleiche Problem mit meiner 28er/x35-spule;
von einem auf den anderen Moment waren Leitwerte vertauscht,
es war kein Bodenabgleich mehr möglich etc.
Meine Spule wurde auch direkt anstandslos getauscht und nach Frankreich zur Prüfung geschickt;
anscheinend hatte sich die Spulensoftware" aufgehängt", ein wohl eher "seltener" Fehler.
Gut Fund und viele Grüße  :winke:


Titel: Re:XP DEUS erkennt keine Bodenmineralisierung
Beitrag von: historia-invenire am 29. September 2019, 08:01:56 am
Ja. Das war wirklich kurios.
Kommt wohl wirklich sehr selten vor aber kann passieren.
 :nixweiss: